4

Gunbot stuck message Loading exchange Bittrex

Sometimes Gunbot doesn’t even start and it’s stuck showing the message “Loading exchange Bittrex”, “Loading exchange Poloniex” etc...

One of the most common causes is to have “Imap_listener” set to “true” without having TradingView Addon enabled. Note that if you put “Imap_listener: true,” you are switching Gunbot to TradingView mode, but it won’t be able to connect if you don’t have it activated. Remember that you can buy TradingView Addon by clicking here.

If it’s not you case, you can take a look at this post, which contains several solutions that can fix this problem:

https://gunbot.shop/how-to-fix-black-screen-after-executing-gunbot/

4 Comments

Avatar

honestlai 12 December, 2017

I just bought this system, was really excited, but am completely stuck. It worked maybe 3 times, but as soon as I added a few more pairs, it got stuck at “Loading exchange Bittrex”. I’ve checked the pairs, checked imap, run this on multiple computers, raspberry pi, on my phone’s hotspot, nothing seems to work. Any help would be greatly appreciated!!!

Reply

    Avatar

    honestlai 12 December, 2017

    also running multiple versions of 6.02

    Reply

      Avatar

      Aitor 15 December, 2017

      You don’t have to run multiple versions, you have to run the latest stable version: right now it’s v6.0.2 Final.

      Reply

    Avatar

    Aitor 15 December, 2017

    It worked and it stopped working after adding more pairs, I would say most likely you didn’t add the pairs properly. I mean, for example, for Poloniex you need to put BTC_DASH, if you put BTC-DASH it won’t work, if you put BTC-Dash it won’t work etc… I would just add one pair and try it to be sure and then add pairs one by one to see which one is causing the problem.

    Reply

Submit Your Comment