V.27 Upgrade Problem

Gunbot Shop Gunbot Forum Technical Support V.27 Upgrade Problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12132
    Paul Halliday
    Participant

      I fixed my Kucoin issue thanks to your advice but when doing so I thought I would upgrade from V.24 to latest V.27. Followed the instructions on the Wiki

      However, total failure see error messages below. I rolled back to V.24 and it still works but what am I doing wrong when upgrading?  My GB sits on a Contabo serverError Messages

      #12239
      Javieralv
      Moderator

        Hi. This error may be caused by issues related to Telegram data. It may be a temporary error, or if the issue persists, try creating a new Telegram bot and updating it with the new API key provided by Telegram. Finally, check you are running the latest stable version. You can check and download latest Gunbot stable version here: https://gunbot.shop/category/downloads/

        Gunbot Shop - https://gunbot.shop

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.
      Contact us