Invalid License Kucoin

Gunbot Shop Gunbot Forum Technical Support Invalid License Kucoin

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12109
    Paul Halliday
    Participant
      • Posts: 24
      • Novice

      I have Gunbot Premium. It’s currently running on Okex but they have stopped supporting UK users so I moved all my funds to Kucoin. When I start the Bot / I get message “Invalid License – Kucoin. contact support”

      I thought on Premium I could add exchanges but seems not. Can you help ?

      #12110
      Aitor
      Keymaster
        • Posts: 239
        • Administrator

        Hi Paul, yes, with Gunbot Pro and Ultimate you can run more than 1 exchange at the same time. You can follow this steps to add a new exchange:

        https://gunbot.shop/how-to-add-and-edit-exchanges-on-gunbot/

        If you already did, check your api, secret and passphrase (Kucoin needs it too) are correct.

        Gunbot Shop - https://gunbot.shop

        #12115
        Paul Halliday
        Participant
          • Posts: 24
          • Novice

          HI, I do not see the screen as it is shown in that guide.  According to the guide there should be a key there & there isnt.

          under Edit License – there is nothing showing. just says for security reasons I can only edit license when actively trading using an already Registered key.

          I am still connnected to okex & want to connect Kucoin but there is no key showing u set edit license

          #12117
          Aitor
          Keymaster
            • Posts: 239
            • Administrator

            for security reasons I can only edit license when actively trading using an already Registered key.

            Try leaving the bot running before adding the new api / secret combo. You can activate watch_mode or add a pair that doesn’t have any balance or whatever, I mean, makes real trades it’s not needed, just leave the bot cycling with a working api key before adding new exchanges.

            Gunbot Shop - https://gunbot.shop

            #12139
            Paul Halliday
            Participant
              • Posts: 24
              • Novice

              that worked – all good now thanks on v24. However when I was fixing this I thought I would try to upgrade to V27 & followed instructions in wiki, it failed big tine so I rolled back.  I did post the error here but got a message saying awaiting moderation & no reply. Would be awesome if you could help me fix the error

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.
            Contact us