Core Disabled Issue

Gunbot Shop Gunbot Forum Technical Support Core Disabled Issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11418
    Paul Halliday
    Participant
    • Posts: 12
    • Novice

    For various reasons, I’ve not used Gunbot for a few months but today I started it up again. I am on a Contabo VPS and using Gunbot v23.04. I updated my API keys on Okex and clicked open on the gunthy-win file. The command window opens with Loading config… then GUI Server deployed : localhost 5000.   However when I load dashboard and try to trade it won’t work – I see message “Core Disabled” and “Trading is currently disabled” on the screen.

    In the CMD window all that appears is a scrolling “Checking core status. Loading config GUI Server deployed ” etc – nothing else

    Any insight as to what is going wrong please ?

    #11462
    Aitor
    Keymaster
    • Posts: 212
    • Administrator

    Hi, first of all, sorry for taking so long to respond. I have had covid and I have been in bed for many days, so I didn’t validate your post until today.

    Responding to your question, “Core disabled” means you don’t have started the bot. Once you access to the GUI, click on “Start Trading” button, then the core will be enabled and the bot will start trading. Remember to have at least one pair added before clicking on “Start Trading” button.

    Gunbot Shop - https://gunbot.shop

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.